Necesito Boinc para Wary

classic Clásica list Lista threaded En Árbol
3 mensajes Opciones
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Necesito Boinc para Wary

racer63
Hola, quiero conseguir el boinc client y manager (o podria ser solo el client) par Wary 5.3 que es el Puppy que tengo ahora. Anteriormente traté de conseguirlo para Lucid, e incluso traté de compilarlo también para Lucy pero fracasé estrepitosamente. Ahora tengo el Wary, pero estamos igual: no se consigue ninguna versión compatibe, ni siquiera en los repos de Ubuntu afines. Hay algunos liks en la murga, pero no funcionan.

Si alguien me puede tirar una linea sobre en donde podría encontrarlo, les estaría agradecido.
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Necesito Boinc para Wary

nilsonmorales
Administrador
Que es bionic? Tienes link de eso  el código fuente ayudaría
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Necesito Boinc para Wary

racer63
BOINC es una red comunitaria para la investigacion de diferentes temas científicos. O sea, estás donando parte del poder de procesamiento para esos proyectos de investigación. Consta de un programa cliente y de un manager (una interfaz gráfica para el cliente) que no es realmente necesario, ya que el cliente puede ejecutarse sin GUI.

Estoy intentando compilarlo ahora en Wary 5.5, porque en 5.3 me da errores de que ciertas versiones de las librerias son antiguas. Como corolario soy nuevo en compilar, asi que todo me cuesta el doble de trabajo que a alguien que está más habituado a esto :-)
Cargando...